Emergency Vulnerability: Apple Mac OS High Sierra 10.13 & 10.13.1

A vulnerability on the Apple MacOS High Sierra 10.13 and MacOS High Sierra 10.13.1 of the highest severity has been discovered. The vulnerability allows for anyone with access to Apple devices running MacOS High Sierra 10.13 or MacOS High Sierra 10.13.1 to bypass administrator authentication without supplying the administrator’s password. This gives the attacker administrator privileges and they don’t even need to provide a password. For more information click here.

 

UPDATE: Apple has released a patch for the vulnerability. Information on the patch can be found here.